Paquetes

Parafraseando a Germán Poo, la llegada de la nueva Ubuntu Feisty no es para montar una fiesta, precisamente. La razón es que la versión que trae de Mencoder (la 1.0-rc1, actual versión estable) tiene un fallo al codificar el sonido, con lo que DeVeDe es completamente inútil.

El bug lleva tiempo coleando, y la única solución en estos momentos parece ser utilizar la versión en desarrollo, sacada del SVN (en mi web, por despiste y costumbre, hablo de CVS. ¡Perdón, perdón!). Como una cosa es hacer un sudo ./install, que cualquiera lo hace, y otra muy distinta bajarse fuentes de un SVN y descubrir qué bibliotecas son necesarias para compilar un programa tan complejo como MPlayer/Mencoder, he decidido hacer yo mismo un paquete .deb con la versión del SVN del 14 de abril de 2007, compilada sobre Feisty, para que los usuarios no queden atados.

3 Responses to “Paquetes”

  1. Sip Says:

    Buena faena!! igualmente en mi caso no logro instalar la solucion que propones, quizas sea muy obvio pero no logro ver que debo de hacer, parece ser que el paquete entra en conflicto con el actual.
    Como ves tengo la version 2.1.0 de mplayer i ubuntu 7.04
    Me puedes echar una mano, tengo unas ganas de ver unas pelis!!!

    >>>dpkg -i mplayer-cvs-2007-04-11-0-i386.deb
    dpkg: referent a mplayer-cvs-2007-04-11-0-i386.deb que conté mplayer-cvs:
    mplayer-cvs conflicts with mplayer
    mplayer (versió 2:1.0~rc1-0ubuntu9) és instal·lat.
    dpkg: s’ha produït un error en processar mplayer-cvs-2007-04-11-0-i386.deb (–install):
    paquets en conflicte – no s’instal·larà mplayer-cvs
    S’han trobat errors en processar:
    mplayer-cvs-2007-04-11-0-i386.deb

  2. raster Says:

    Tienes que desinstalar mplayer y mencoder, e instalar entonces mi paquete con dpkg. Si te dice que faltan dependencias, haz a continuación un

    sudo apt-get install -f

    Una vez hecho eso, instala el DeVeDe de mi web. No instales la versión de Ubuntu porque esa intentará quitar mi MPlayer/Mencoder y meter el defectuoso que viene por defecto.

    Un saludo.

  3. Sip Says:

    Great!

    He desinstalado el mplayer y el mencoder con el gestor de paquetes de ubuntu.
    He instalado el mplayer de tu web tal como dices, instalando tambien las dependencias.
    Despues el devede con el ./install …. i a tener una buena tarde de cine!

    Sobre ruedas. 😉

    Saludos y Muchas Gracias.

Leave a Reply

Time limit is exhausted. Please reload CAPTCHA.


Utilizamos cookies para garantizar que tenga la mejor experiencia en nuestro sitio web.