Nueva versión de FBZX

Aunque ayer lancé la versión 2.2.0, hoy lanzo la 2.3.0 con un pequeño cambio: soporte de PulseAudio. La razón es que, cuando dicho demonio de sonido está lanzado, FBZX da algunos problemas. Ahora, por defecto intenta utilizar PulseAudio como Backend de sonido; si falla probará con ALSA; si tampoco, con OSS; y si ni con esas, entonces sin sonido.

Además, pensando en los usuarios de Gentoo, ahora se puede escoger qué backends de sonido se compilarán. De esta manera, si, por ejemplo, se quiere utilizar exclusivamente ALSA y no se pretende instalar PulseAudio, se puede compilar sin dicho soporte. Basta con retocar el Makefile y eliminar la definición correspondiente.

Leave a Reply

Time limit is exhausted. Please reload CAPTCHA.


Utilizamos cookies para garantizar que tenga la mejor experiencia en nuestro sitio web.